CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: Problem with McAfee and Engravelab driving me nuts

Problem with McAfee and Engravelab driving me nuts 1 year 2 months ago #5186

  • eirees
  • eirees's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi all. Please can someone help me! This problem is been driving me nuts! I am using Engravelab 8 Pro with Windows 8.1. Most of the time I get the message "Unable to lock file" when trying to send a file to the engraving machine for engraving. I have traced the problem to McAfee Livesafe real time scanning. Everything works flawlessly when McAfee real time scanning is disabled. So what I really, really need to know is what file/s I need to tell McAfee Livesafe to exclude from real time scanning. Unfortunately, Livesafe doesn't allow selection of multiple files or a folder! THANK YOU
Last Edit: 1 year 2 months ago by eirees. Reason: to change subject details
The administrator has disabled public write access.

PVObanner

Problem with McAfee and Engravelab driving me nuts 1 year 2 months ago #5187

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 213
  • Thank you received: 50
  • Karma: 6
This is not just a McAfee issue, it can happen with any AntiVirus software that is "Real Time Scanning".

The file you need to exclude from the scanning is CutTmpl.MDB
The administrator has disabled public write access.
The following user(s) said Thank You: eirees

Problem with McAfee and Engravelab driving me nuts 1 year 2 months ago #5188

  • eirees
  • eirees's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
I can't thank you enough. Wonderful! I've been wracking my brain trying to sort this out for ages.
The administrator has disabled public write access.

Problem with McAfee and Engravelab driving me nuts 1 year 2 months ago #5189

  • eirees
  • eirees's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Oh sugar! I think I spoke too soon! I excluded CutTmpl.MDB from real time scanning in McAfee, and I immediately tried to send quite a large graphic to my engraving machine, and it worked. So I was so pleased that I sent a thank you message straight away. However, now I am getting the "Can't lock file" error message in Engravelab again when I try to send the graphic to the engraving machine for engraving. It isn't happening every single time, but more often than not. It's very difficult to send something to the engraving machine. I've checked and double checked that I've excluded the right file in McAfee, from both real time scanning and scheduled scans. I can't see where I'm going wrong. Any help, please? Thank you.
The administrator has disabled public write access.

Problem with McAfee and Engravelab driving me nuts 1 year 2 months ago #5190

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 213
  • Thank you received: 50
  • Karma: 6
There are 3 other MDB files used, these are: Fcodes.mdb, Gangdrl.mdb & JobNotes.mdb, you could try removing these from McAfee also.
The administrator has disabled public write access.
The following user(s) said Thank You: eirees

Problem with McAfee and Engravelab driving me nuts 1 year 2 months ago #5193

  • eirees
  • eirees's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Thank you very much. I will try these too.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.052 seconds