CADlink forum

By joining our forum you are agreeing to CADlink Technology's privacy policy. You may opt out at any time.

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: EngraveLab double engrave

EngraveLab double engrave 1 year 8 months ago #5818

Have checked every thing I am running engravelab 9 I have been using engravelab expert for over 10 years. I allways up grade when the new version comes out. i use a roland egx 300 and a 20. on my 300 when i send it to the engraver it will somtimes engrave 3 times
The administrator has disabled public write access.

EngraveLab double engrave 1 year 8 months ago #5819

Go to Cut /Plotting Defaults . Remove and replace the checkmark in Output toolpaths.
In the dialog that appears, make sure that you have a check in Cut Tool Paths and remove any checkmark from Also Cut Contour path.

Or.
What depth did you enter and what tool where you using?
eg. I just now created an online tool path with a depth of 1.5 inches.
I used our 1/4 inch endmill tool.
But if you click on the Tool Library button, that tool has an H1 of 0.5 inches.
So Engravelab does the job in 3 passes to get to the 1.5 inches.

Beside the depth field is a Toll Parameters button.
It will tell you how many passes there are going to be, or you can set the number if you want.
Last Edit: 1 year 8 months ago by frankd.
The administrator has disabled public write access.

EngraveLab double engrave 1 year 8 months ago #5821

Thank You That helped alot but when i open a previous file that i did last year in version 9 it might have 2 or 3 engrave paths on top of each other when you go to delete them it will look like they are deleted but when you check they are not. I then go to delete engrave path and have to delete it again.
The administrator has disabled public write access.
Time to create page: 0.049 seconds