CADlink forum

By joining our forum you are agreeing to CADlink Technology's privacy policy. You may opt out at any time.

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Issue with some fonts for diamond drag

Issue with some fonts for diamond drag 4 months 3 weeks ago #6614

I have purchased some line fonts from Q1 Engravers meant for Engravelab. I am using diamond drag engraving and when I make a toolpath I am using 'online'.

When viewing toolpath preview some lines are missing. If I engrave anyway, what I get is exactly what is in the preview.

I tried different pressures and depths, not sure what to try next.




The administrator has disabled public write access.

Issue with some fonts for diamond drag 3 months 2 weeks ago #6660

Update: I believe the issue is resolved. I spent some time in email and finally using a screen sharing program with Fred Schwartz of Q1 Engravers and he identified the problem in my workflow. I was under the impression that once you had your design (text, clipart, etc.) you MUST create a toolpath and send the toolpath to the engraver. This is how other software I have works.

If I draw text on the plate and send that directly to the engraver (no toolpath) it engraves correctly and saves me some steps as well. Great support from Q1 Engravers!

Thanks,
John
The administrator has disabled public write access.

Issue with some fonts for diamond drag 3 months 3 days ago #6685

I am not sure if you have resolved this issue already, but if you have not, can you mail me with some more information and a CDL file to illustrate the issue.
What engraver driver do you have installed?
What Engravelab version do you use?
What is your dongle number?

Send the file to rayw"at"cadlink.co.uk
The administrator has disabled public write access.
Time to create page: 0.046 seconds