CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Multiple passes

Multiple passes 4 weeks 13 hours ago #6696

  • jjackson
  • jjackson's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
I am engraving some 304 Stainless Steel with identification numbers (valve tags).
I have the cutter zeroed to the top of the material and I am not using a nose.
I would like to engrave to 0.005 depth in 0.001 steps for five passes - first pass to 0.001, second pass to 0.002, third pass to 0.003 etc. Do I have this set right? (see screenshot) When I tried it, it felt and sounded like the first pass went all the way to 0.005.

If anyone has feedback I would appreciate it!


The administrator has disabled public write access.

PVObanner

Multiple passes 4 weeks 6 hours ago #6697

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 379
  • Thank you received: 80
  • Karma: 7
This looks right to me. Perhaps test with a total depth of 0.001 and see what happens then, does it look/sound the same?
The administrator has disabled public write access.

Multiple passes 4 weeks 1 hour ago #6698

  • jjackson
  • jjackson's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
For discussion lets say I am angraving 123-456 onto the plate.

When I have it set to 0.005 with 5 passes, I create a toolpath with the settings in the screenshots above and send it to the engraver.

It engraves the entire 123-456 at what appears to be final depth.
Then it goes back and engraves just the 1 five times, then the 2 five times, etc.

It feels like it is first engraving the text to 0.005 as if I had not created any toolpath, then it is going back and engraving the toolpath.

How do you set it to engrave JUST the toolpath? I feel there is a checkbox on some screen I am missing.


Thanks
John
The administrator has disabled public write access.

Multiple passes 4 weeks 1 hour ago #6699

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 379
  • Thank you received: 80
  • Karma: 7
Go to Engrave > Engraving Defaults.
Uncheck the option "Output Toolpaths", then re-check it, it will likely show Engrave Toolpaths and the option to "also cut contour paths" will be checked. try unchecking this, then apply and OK.
See how that goes.
The administrator has disabled public write access.

Multiple passes 4 weeks 34 minutes ago #6700

  • jjackson
  • jjackson's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Woohoo! That worked like a charm!

Thanks
John
The administrator has disabled public write access.
Time to create page: 0.054 seconds