CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Runtime Error HELP!!!

Runtime Error HELP!!! 2 months 2 weeks ago #6209

  • Kurt
  • Kurt's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
My system crashed this morning and after I rebooted everything I went to run a set of films, upon opening FilmMaker and trying to run films everything was messed up and my printer was dumping heavy ink. So I rebooted again with the same outcome.

I uninstalled FilmMaker and re-installed it. When I went to install the FilmMaker program I got a error message right after it installed the printer.

Microsoft Visual C++ Runtime Library
Runtime Error
Programs: C:\FilmMaker v4\PSQueue.exe

I tried reinstalling many times and get the same message.

Please can anyone help. Thanks very much
Kurt
The administrator has disabled public write access.

PVObanner

Runtime Error HELP!!! 2 months 2 weeks ago #6210

  • wearhouse
  • wearhouse's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I'm getting the same error. The queue would not allow incoming jobs yesterday. Restarting and rebooting did not help. I did a reinstall and shortly thereafter my computer quit working. I could not get the OS to boot. I've been planning to transition to a new tower so that wasn't the biggest problem. On the new tower now I can install but I can not get the software to setup a new printer/queue. Software shows the printer and the USB port but clicking next gives me an error. I get the same runtime error as Max. Uninstall and reinstall doesn't work. Installing in safe mode doesn't work.

Running Filmmaker v4 DTP Chromaline
Window 10 64 bit - Intel i7 - 16GB
Epson Artisan 1430 all black inks
The administrator has disabled public write access.
Time to create page: 0.047 seconds