CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Not Exporting to Cutter

Not Exporting to Cutter 1 year 6 months ago #4961

  • lazybob
  • lazybob's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Any time I try to get anything cut, it will transfer the information over for a couple of seconds and then get extremely slow. And by slow, I mean sending a few BYTES a minute. When I try to cancel out of it, it gets stuck on "Aborting" and the program stops responding.

I've restarted the cutter and computer several times, but its still not wanting to cooperate.
The administrator has disabled public write access.

PVObanner

Not Exporting to Cutter 1 year 6 months ago #4962

  • HubertF
  • HubertF's Avatar
  • Offline
  • Senior Member
  • Posts: 53
  • Thank you received: 14
  • Karma: 0
Can you provide the following information?

1) The complete driver name as shown in SignLab.
2) The complete plotter name, as well as manufacturer.
3) The selected port in SignLab.
4) The version of Windows.
5) A description of the cable to the plotter. Serial? USB? Is there more than one component, such as 2 cables, or a usb converter? How long is it?
6) What version of SignLab? You can find this under Help > About SignLab.
7) When was the last time it was working? Was it a different computer?
The administrator has disabled public write access.

Not Exporting to Cutter 1 year 6 months ago #4963

  • lazybob
  • lazybob's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I was actually able to find the issue. It was the color that the file was mocked up in. Changed the color to one on the default template and it cut like it should.
The administrator has disabled public write access.
Time to create page: 0.049 seconds