CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: [SignLab 9.1 Issue] Break Multi Line Aligment

[SignLab 9.1 Issue] Break Multi Line Aligment 1 year 3 months ago #5085

  • Van-CS
  • Van-CS's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I just installed SignLab 9.1 and found out about this Break Multi Line thing when I do Alignment. I searched around and found some people have the same issue and it was back in 2014. And I updated the the Latest Build (Build 08) and still have the same issue.

Is there a way to let that Dialog not to show anymore? It's quite annoying.

Thanks
The administrator has disabled public write access.

PVObanner

[SignLab 9.1 Issue] Break Multi Line Aligment 1 year 3 months ago #5093

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
Open Signlab.
Go to. Help > About Signlab
type i (this will open the cadlink.ini as a notepad file).
go to. Edit > Find
search for [Preferences]
then search below that for BreakTextWarning=
If there is a 0 at the end change it to a 1
If you do not see this line add it just below the [preferences] heading and add 1
eg
[preferences]
BreakTextWarning=1

Close Signlab, then save the file and exit.
Then restart Signlab and try the alignment again.
The administrator has disabled public write access.

[SignLab 9.1 Issue] Break Multi Line Aligment 1 year 3 months ago #5094

  • Van-CS
  • Van-CS's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Thank you for the help. It pop up the Dialog with option to "Not Show this message again".

This is great =)

Thanks again
The administrator has disabled public write access.

[SignLab 9.1 Issue] Break Multi Line Aligment 1 year 1 month ago #5261

  • signit
  • signit's Avatar
  • Offline
  • New Member
  • Posts: 15
  • Thank you received: 1
  • Karma: 0
I have had this same issue in DesignLab. I followed the instruction rayw gave, but it did not correct the problem. Any suggestions?

signit
The administrator has disabled public write access.

[SignLab 9.1 Issue] Break Multi Line Aligment 1 year 3 weeks ago #5294

  • signit
  • signit's Avatar
  • Offline
  • New Member
  • Posts: 15
  • Thank you received: 1
  • Karma: 0
I Have SignLab on one of my computers and and SignLab Design Pro on the other. I had the problem with the break lines of text apart on the SignLab station and eliminated the problem by following these instructions.

However, I have tried on many occasions to correct it on the Design Pro station utilizing the same instructions - to no avail. This is really a nuisance. Can anyone provide me with a solution?
The administrator has disabled public write access.

[SignLab 9.1 Issue] Break Multi Line Aligment 1 year 2 weeks ago #5298

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
did you try this fix?

Go to. Help > About Signlab
type i (this will open the cadlink.ini as a notepad file).
go to. Edit > Find
search for [Preferences]
then search below that for BreakTextWarning=
If there is a 0 at the end change it to a 1
If you do not see this line add it just below the [preferences] heading and add 1
eg
[preferences]
BreakTextWarning=1

Close Signlab, then save the file and exit.
Then restart Signlab and try the alignment again.
The administrator has disabled public write access.
Time to create page: 0.055 seconds