CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: [Solved] Issue w/ text size after updating to 9.1

[Solved] Issue w/ text size after updating to 9.1 1 year 3 months ago #5087

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
We're having an issue with text size after updating from 9.0 build 1 to 9.1 build 8. On some text in the text editor the size is stuck on 0.000. I have some images to help explain.

In this one you can see the 0.000 in the size box.


In this one you can see what happens if we use the '^' arrow.


Here I type in a new size.


And it changes the text size but keeps the 0.000 in the field.


This kinda sucks and I'm wondering if anyone knows either how to fix it or how to revert a patch.

edit: I meant to say this is happening with a lot of text created in the the prior patch. Newly created text doesn't do this.
Last Edit: 1 year 1 month ago by advisionsigns.
The administrator has disabled public write access.

PVObanner

Issue with text size after updating to 9.1 1 year 3 months ago #5089

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 40
  • Thank you received: 5
  • Karma: 2
Can you email a cdl file that has this problem.
If so, email to This email address is being protected from spambots. You need JavaScript enabled to view it.

Also, is your Signlab set for millimeters or inches?
Is your text 2mm tall or 2 inches tall?
Last Edit: 1 year 3 months ago by frankd.
The administrator has disabled public write access.

Issue with text size after updating to 9.1 1 year 3 months ago #5092

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Thanks Frank. I sent you an email.

We work in inches. The text is all different sizes.
Last Edit: 1 year 3 months ago by advisionsigns. Reason: typo
The administrator has disabled public write access.

Issue with text size after updating to 9.1 1 year 3 months ago #5095

  • Van-CS
  • Van-CS's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I have the same issue, so I turn off the V9 Text Layout in Options tab. It's the work around.

I think it'll only happen to the CDL file that created before Signlab 9.1

I used to work with SignLab 7 and every file I import/open has the same issue if I use "V9 Text Layout"

Hopefully to find the solution as well.
The administrator has disabled public write access.
The following user(s) said Thank You: advisionsigns

Issue with text size after updating to 9.1 1 year 3 months ago #5096

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 40
  • Thank you received: 5
  • Karma: 2
You guys are both correct, about the problem , and the temporary solution.
If you click on Options/ and remove checkmark from V9 text layout, reload the cdl file, you can edit the text.

Our programmer in charge of text is looking into this right now.
I will let you know what he finds and what can be done.
The administrator has disabled public write access.
The following user(s) said Thank You: advisionsigns

Issue with text size after updating to 9.1 1 year 3 months ago #5099

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 40
  • Thank you received: 5
  • Karma: 2
He has found and fixed the problem.
We are just checking if there is a dll that can be emailed.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.059 seconds