CADlink forum

By joining our forum you are agreeing to CADlink Technology's privacy policy. You may opt out at any time.

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: Signlab 9 for Versaworks

Signlab 9 for Versaworks 2 years 11 months ago #5131

Just installed a new SignLab 9 for Versaworks in window 7 and any picture I import even though it looks good and sharp in the windows veiwer imports to Signlab all grainy its totally stopped my work output to the Roland printer and has me at a standstill at the moment as any pictures look really awefull. Even old files I have printed off OK before do not look right. Any help would be most usefull.
Last Edit: 2 years 11 months ago by fizzz33. Reason: Wrong spelling
The administrator has disabled public write access.

Signlab 9 for Versaworks 2 years 11 months ago #5133

There is an option of "Show Reduced Bitmaps" under the view menu, do you have that checked?
The administrator has disabled public write access.

Signlab 9 for Versaworks 2 years 11 months ago #5134

No that's not checked. Some scanned pics are OK but some are just awefull I wonder if its something to do with the way they are imported. Feel like going back to my old s8 for vw at least that worked OK. Now got a problem with the versaworks pallet file seems to be corrupt.
The administrator has disabled public write access.

Signlab 9 for Versaworks 2 years 11 months ago #5135

There is a versaworks palette in the folder C:\CADlink\Signlab 9.1\Palettes and also in C:\CADlink\Signlab 9.1\Palettes\foils\Roland\, so if one is corrupt the other should be OK.

The issue with the images I do not know, the fact that some are OK and others not makes it even more odd. If you import a file that looks bad and then import/merge another that looks OK, do they both then look bad?
The administrator has disabled public write access.

Signlab 9 for Versaworks 2 years 11 months ago #5136

I think its OK now. Reinstalled and ran some prints off. Thanks
The administrator has disabled public write access.

Signlab 9 for Versaworks 2 years 10 months ago #5175

Thanks for the input Ray however Enhanced mode makes no difference whether checked or not. This is driving me nuts.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.046 seconds