CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: [Solved] Troubles sending cut file to VPM

[Solved] Troubles sending cut file to VPM 1 year 1 month ago #5205

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
I was talking to Frank about this via email but that communication seemed to fall off so I figured I'd start a topic since other people may be experiencing this.

Ever since upgrading to Signlab v9.1 I've not been able to send a cut file to VPM. When it's brought into the VPM the dimensions of the cut line are scaled up dramatically while the file itself retains the same dimensions. I've got some screen shots to illustrate.

First here are two circles 1" and 2". You can see against the ruler that the document size is pretty much correct but the circle is scaled up and clipped.


Second Here is what happens if I send the file out Print and Cut style. You can see the graphic is left correct scaling but the contour cut is scaled up and clipped. You can also see that the contour cut seems invalid (grayed out). I don't want to send cut file this way anyway but this would not work even if I wanted to.


Then third and forth for reference here are my plotting defaults and the setting in the layout manager.




I've tried reinstalling the the Queue to see if that would help but it did not. Also this happens on both of our computers after the install and they are not identical machines so I don't think it's a bad installation, though I guess it could be.

The computer that is connected directly to the plotter is still able to cut via spooler so we're not completely dead in the water but I'd like to be able to cut from my machine for obvious reasons. Personally I would prefer to be able to cut to spooler from this machine as well and bypass the VPM all together but I can't seem to get that setup. I can get the files to load into the spooler but I can't select the proper port so they don't plot.

If anyone has any thoughts on this they would be greatly appreciated.
Last Edit: 1 year 1 month ago by advisionsigns.
The administrator has disabled public write access.

PVObanner

Troubles sending cut file to VPM 1 year 1 month ago #5206

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
I've had a good look at this and tried a number of things, but cannot reproduce it. Can you attach or mail a CDL file from your Signlab so I can try importing the files?

Send to Support"at"cadlink.co.uk Attn Ray.
The administrator has disabled public write access.
The following user(s) said Thank You: advisionsigns

Troubles sending cut file to VPM 1 year 1 month ago #5207

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Sent. Thanks for the assistance.
The administrator has disabled public write access.

Troubles sending cut file to VPM 1 year 1 month ago #5232

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
So as a quick update for future readers/googlers, we were never able to fix this issue. I did a complete clean reinstall and that solved to problem. My opinion is that there was some sort of corruption that happened to my installation when I updated from 9.0 to 9.1 using the updater built into Signlab.

That's the only thing I can think happened because I had the same issue on two completely different machines, and the only thing they had in common was that I updated them both from the same previous revision using the built in updater.

But I'm not a software engineer so I'm probably wrong, but luckily it doesn't matter because the only fix is to nuke it from orbit and rebuild.

Suggestion: before uninstalling go into the Cadlink/Signlab 9.0 folder and grab the 'products' and 'productp' files and copy them into a folder on your desktop. There are .ini and .lcf files for both, 4 files in total. When you run the installer it'll ask for a license file disk, just browse to the folder on you desktop with those files in it.

After I uninstalled I went into the Signlab and VPM5 folders and deleted everything that the uninstaller left behind. I left the fonts and clip art thinking it would save time on the reinstall, but I guess I missed an option and it reinstalled all the fonts and junk again anyways.

At any rate, thanks to Ray and Frank for all their time :) Much appreciated.
The administrator has disabled public write access.
Time to create page: 0.069 seconds