CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Signlab 9.1 not communicating with Graphtec fc8600

Signlab 9.1 not communicating with Graphtec fc8600 1 year 2 weeks ago #5303

  • jetfast
  • jetfast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
I have a new graphtec fc8600 Sign lab will send cut jobs to the cutter, and it will cut, but It is not sending the settings from signlab to the cutter, I have to adjust the pressure, speed, etc etc each time at the cutter.

My old roland would be controlled from signlab for these. How can I get signlab to send the cutting data for that to the cutter?
The administrator has disabled public write access.

PVObanner

Signlab 9.1 not communicating with Graphtec fc8600 1 year 2 weeks ago #5305

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
Which driver do you use in Signlab and how does the cutter connect to the plotter? (USb/TCP/IP, etc).
The administrator has disabled public write access.

Signlab 9.1 not communicating with Graphtec fc8600 1 year 2 weeks ago #5306

  • jetfast
  • jetfast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Its TCP/IP and using the fc8600 160 HPGL driver.

It will send the cut files and cut, but I can not control the speed, pressure etc etc from Signlab.
The administrator has disabled public write access.

Signlab 9.1 not communicating with Graphtec fc8600 1 year 2 weeks ago #5307

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 40
  • Thank you received: 5
  • Karma: 2
In your cutter driver, click on Tool Options.
Make sure there is a checkmark in the checkbox beside Velicity/sccelleration/pressure.
If they are unchecked, it means the commands don't get sent.
The administrator has disabled public write access.
Time to create page: 0.053 seconds