CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: Issues with SL exporting cut lines.

Issues with SL exporting cut lines. 11 months 2 weeks ago #5346

  • jetfast
  • jetfast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hello,

I have an issue with my signlab and cut lines. I have two different installs of it, on two separate systems.

On one system, if I publish to PDF I no longer get the cut lines to work, but can work if I export as a EPS

On the other system, EPS used to work, but suddenly now, neither EPS or PDF will send out the cut lines

Both machines are version signlab 9.1, and windows 10.

Thank you in advance for any help..
The administrator has disabled public write access.

PVObanner

Issues with SL exporting cut lines. 11 months 2 weeks ago #5347

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
can you attach files exported from both PC's and the CDL files they were created from?
What program are you exporting to?
As a general rule EPS is the more reliable format and do not use colours with SF (Spot Foil), other RIP programs will not recognise this as a colour.
The administrator has disabled public write access.

Issues with SL exporting cut lines. 11 months 2 weeks ago #5348

  • jetfast
  • jetfast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Here are fresh files created on the two machines, results as follows opening files in onyx 12 (same problem on computer 2 in onyx 11) Tried in versaworks with similar results.

Computer 1 PDF: Cutline does NOT work
Computer 1 EPS: Cutline does NOT work
Computer 2 PDF: Cutline does NOT work
Computer 2 EPS: Cutline works

Both Signlabs 9.1 Revision 1, April 10, 2015
Attachments:
The administrator has disabled public write access.

Issues with SL exporting cut lines. 11 months 2 weeks ago #5349

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
I got the two pdf's and agree they have no contour cut lines showing, can you send me the CDL files?
The administrator has disabled public write access.

Issues with SL exporting cut lines. 11 months 2 weeks ago #5350

  • jetfast
  • jetfast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Here they are, I attempted to upload them all with the post, it dropped them somehow..

Sorry about that

readded as a zip file, not taking them in raw form
Attachments:
Last Edit: 11 months 2 weeks ago by jetfast. Reason: Added files
The administrator has disabled public write access.

Issues with SL exporting cut lines. 11 months 2 weeks ago #5351

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
Cannot see any reason why either should fail, using the same files both will show a cutline in RVW with EPS or PDF.
email me your cadlink.ini and HKEY_Current_User\Software\Cadlink registry folder.

To get the registry folder search for regedit, run it and then browse to the folder, right click and choose export, save it with your name.

Can you check the build info on both PC's (Help > About Signlab > ALT+R).

send files to rayw "at" cadlink.co.uk
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.058 seconds