CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Sign Lab Plugins missing

Sign Lab Plugins missing 10 months 1 week ago #5385

  • kmacsigns
  • kmacsigns's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hello,

I need help if possible! I have done the updates for Signlab, but I am still missing lots of my plugins such as all the ones under >CADLINK.

Has anyone had this problem and can you help me please!

All our other computers with the same program have them all!
Attachments:
The administrator has disabled public write access.

PVObanner

Sign Lab Plugins missing 10 months 1 week ago #5390

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
Got to Image > Options > Plugin Paths, you should see the following.

If the plugin paths are not there, you can edit the CADlink.ini and find the section headed [Adobe Plugins], you can paste the paths from here:
[Adobe Plugins]
; - Number Directories represents the current number
; of user defined directories containing adobe plugins
; - 0-10 represents the directory paths
Number Directories=7
0=C:\CADlink\SignLab 9.1\plugins
1=C:\CADlink\SignLab 9.1\plugins\Redfield
2=C:\CADlink\SignLab 9.1\plugins\HarrysFilters
3=C:\CADlink\SignLab 9.1\plugins\Rosenman
4=C:\CADlink\SignLab 9.1\plugins\EyeCandy4000
5=C:\CADlink\SignLab 9.1\plugins\KnockMeOut
6=C:\CADlink\SignLab 9.1\plugins\FilterForge

Note: the Number Directories= value must be correct or you will not see all plugins!

If the Plugin paths are all present and you still do not see the plugins, look in the c:\Signlab 9.1\Plugins folder, do the plugins exist there? If not copy the content from one of the other PC's.

Close and re-open Signlab in either case after you have made the fix.
The administrator has disabled public write access.

Sign Lab Plugins missing 10 months 1 week ago #5393

  • kmacsigns
  • kmacsigns's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Thank you I ended up figuring it out some how I updated it at one point it added some and then I did it again and they seemed to reappear. But I never though about copying them from the other computer that's just smart and common sense lol :)

I have another question not sure if its all signlab users or just us but when we use eye candy 4000 bevel boss and change the smoothness to anything over 80 and click finish the bitmap had a bunch of squares in it. I have called tech support and they said it has something to do with alien skins. I have played with it and figure out if the smoothness is set at 80 or less it wont do it! I was just curious if anyone else out there has this problem or if its something wrong with just ours.

Has anyone tried buying an installing the new alien eye candy 7?
Im assuming you would install it the same way?
I downloaded the trail but it wont load onto signlab.
The administrator has disabled public write access.

Sign Lab Plugins missing 10 months 1 week ago #5395

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
I have also seen the squares on the bevel boss, so it is not just on your system.
I have not tried Eye candy 7, so no clues on that one.
The administrator has disabled public write access.
Time to create page: 0.053 seconds