CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Taking 20+ minutes to save a file in CutPro v9.1

Taking 20+ minutes to save a file in CutPro v9.1 9 months 3 weeks ago #5434

Recently, I am having an issue with saving certain files. Not every time, but occasionally this happens - a standard font on a solid background file will slowly save up to 15%, then nothing for 20+ minutes until the save finishes. There are no gradients, no photos, nothing. Just copy on solid color. Any ideas why this would be happening? I can't understand what might be in the file that is creating the lag. It's very frustrating.

Thanks in advance for any input,

Signlab CutPro v9.1
(signlab user for 18 years)
The administrator has disabled public write access.

PVObanner

Taking 20+ minutes to save a file in CutPro v9.1 9 months 3 weeks ago #5464

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
Did you look at the size of the file once it is saved and available disk space where you are saving? Also look at the Page Control in the bottom right of the workspace, could be there is more than one page.
If it took a long time to save, does it take a long time to open?
Last Edit: 9 months 3 weeks ago by rayw.
The administrator has disabled public write access.
The following user(s) said Thank You: SBM Graphics

Taking 20+ minutes to save a file in CutPro v9.1 9 months 3 weeks ago #5471

Oh my goodness, thank you Rayw, yes in fact there was another page (I would have never thought to look!) and it had a bunch of images on it - no wonder it took so long to Open, and Save.

I have no idea how that happened but thank you again for your help!

-SBM Graphics
The administrator has disabled public write access.
Time to create page: 0.051 seconds