CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: Enhance View doesn't work

Enhance View doesn't work 6 months 3 weeks ago #5618

I have four identical PC's with Signlab 9.1 installed and one laptop (which is not identical.
On three of the PC's the Enhance View does not enhance the image on the screen any more.
One the PC's and the laptop still enhances the view.
What is the problem?
Is their some other thing I could have turned off which deactivates this function?
This is mainly used to show customers but is not working on the two design machines.

Thanks
Sean
The administrator has disabled public write access.

PVObanner

Enhance View doesn't work 6 months 3 weeks ago #5621

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
What are you looking at image or vector? can you send a screen shot of with and without Enhanced View on from one of the PC's?
The administrator has disabled public write access.

Enhance View doesn't work 6 months 3 weeks ago #5622

It is a bit pointless sending an inmage as the two that work the screen visually changes and is a nicer image.
When you press enhance view on the other ones it makes no difference at all.

Sean
The administrator has disabled public write access.

Enhance View doesn't work 6 months 3 weeks ago #5623

Vector files is what normally enhances anyway.
But they do not on the 3 pcs

Sean
The administrator has disabled public write access.

Enhance View doesn't work 6 months 3 weeks ago #5624

  • signit
  • signit's Avatar
  • Offline
  • New Member
  • Posts: 15
  • Thank you received: 1
  • Karma: 0
I've been watching these conversations and have come up with another question. What are the enhancements we are supposed to see? I have turned it on and then off, and I can see no differences. I have looked in the help index, in SL user guides going back to SL 4.95, and even the SL University handbook from 1998 and can find no references to the feature - what it is, what it is supposed to do, and/or how to use it. So, what's the big deal?
The administrator has disabled public write access.

Enhance View doesn't work 6 months 2 weeks ago #5626

The Enhance View should do what it says.
It takes the jaggy edges of the display and smooths everything.
It should work but it doesn't.
Sounds like you are having the same problem as me.

Sean
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.055 seconds