CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: bitmap disappears in vpm

bitmap disappears in vpm 3 months 2 weeks ago #5677

I sent an image to VPM to print from and the bitmap in the graphic is no longer there in VPM. I created a text and then sent to the image menu and used the eye candy bevel tool to give it a 3D look. When finished it creates a bitmap of the beveled text and leaves the original text, which I outlined and shadowed and then placed it around the beveled bitmap. Then I removed the text leaving only the bitmap and shadows. I also edited the bitmap and removed the white background.
Mom now it's ready for print so I sent it to VPM and when I opened it only the outlines and shadows were visible. I tried grouping the graphic together and then resent it to VPM....same bitmap. I have had this happen once before and that time only one letter disappeared out of a word I had in the graphic. It was a text I had put a gradient fade on and shadowed. Can someone please explain this to me?
oh yea, I use signlab 9.
The administrator has disabled public write access.


bitmap disappears in vpm 3 months 2 weeks ago #5678

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 200
  • Thank you received: 49
  • Karma: 6
can you attach the file or send via WeTransfer or similar to Support"at", I would need to see the file to have any idea why or to suggest a solution.
The administrator has disabled public write access.
Time to create page: 0.048 seconds