CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: [Solved]Strange contour cut problem

[Solved]Strange contour cut problem 4 months 20 hours ago #5740

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
I'm having a strange issue with my contour cut bleeds. They're putting a small gap in between the cut path and the bleed. This trouble just started recently so I'm thinking I just messed up a setting somewhere. Here's a picture for reference.


Last Edit: 3 months 4 weeks ago by advisionsigns.
The administrator has disabled public write access.

PVObanner

Strange contour cut problem 4 months 9 hours ago #5744

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
There is nothing obvious. Can you attach a screenshot of the settings you use and also the cdl file for this job if it is not too large.

I do note that you are zoomed in very much and that the gap you are seeing is about 5/1000th's of an inch, do you see the gap if you print the job? or RIP in VPM and look at the raw data?
The administrator has disabled public write access.

Strange contour cut problem 4 months 5 hours ago #5748

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Here's a screenshot of my contour cut settings.





And I've attached a file for you as well. If you can't get it, for some reason, I can email it to you.

And yes I fist noticed it on my prints. The first time I thought it was just a fluke with Versaworks or something. After the third time I decided to investigate and found the gap in the Signlab files. It is so small I doubt I would've ever really noticed it if I hadn't seen it on the prints.

It stinks because it's outside of the contour cut so in a perfect world it would get cut away and not even matter, but it's the real world and I put the bleed on my prints for a reason, and this tiny gap defeats it.
Attachments:
The administrator has disabled public write access.

Strange contour cut problem 4 months 4 hours ago #5749

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
I can kind of see how it happens, but not why.
On your contour cut it has produced a white circle that is slightly bigger than the original circle and the bleed is on that white circle, and hence a little bit of white is showing through.
If I generate a contour on the same circle my bleed is a path and the centre of the path is transparent, i cannot work out why yours is producing the white circle.

What is the build you are using?
The administrator has disabled public write access.

Strange contour cut problem 4 months 3 hours ago #5750

  • advisionsigns
  • advisionsigns's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Version 9.1 Build 8

Yeah it's strange it just popped up out of nowhere. Never had it do this prior to last week.
The administrator has disabled public write access.

Strange contour cut problem 3 months 4 weeks ago #5752

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 215
  • Thank you received: 50
  • Karma: 6
Shooting in the dark a bit, open the CADlink.ini (Help > About Signlab > type i
This will open as a notepad.

Find the section headed [Contour Cut]
Remove all lines in that section (leave the heading).
Save and close the file, then close and re-open Signlab.
retry the contour cut. (it will repopulate the section in the file).
Last Edit: 3 months 4 weeks ago by rayw.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.057 seconds