CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Reinstall missing unknown.ini cutter driver

Reinstall missing unknown.ini cutter driver 7 months 1 week ago #5871

  • scoobs
  • scoobs's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
hi, just loaded SL9.1 on my laptop as the pc died :( i have an old summacut d60 which has old connections am using the usb to USB Type A-male connection, when i go to cut or cutter set up
i get error - Reinstall missing unknown.ini cutter driver ???
when i go to summa downloads i got drivers and loaded but still same error...
i tried firmware SummaCut D60/SE and D120SE Firmware, MD9910 but that openes in a new page and is loads of code... and i don't know what to do with it ???
can anyone please help ?? :S
The administrator has disabled public write access.

PVObanner

Reinstall missing unknown.ini cutter driver 7 months 1 week ago #5872

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 294
  • Thank you received: 65
  • Karma: 7
The error is a signlab error. The default driver that you have installed does not have all parts installed correctly. (Not your fault I might add).

Go to File > Install > Cutting devices
Uncheck all cutting devices except that which you need to use (Usually some are checked by default). Click OK and retry.

If it is still happening go back to File > Install > Cutting devices and uncheck all and then check the first in the list ABC router. Click OK.

Then use windows explorer to find the CDAlink\Signlab 9.1 folder, look for files named Summausb.dll and /or Summau.dll, delete one or both of these files.
Go back to File > Install > Cutting devices and uncheck ABC Router and check the plotter you need. Click OK.
Now try again in Signlab.
The administrator has disabled public write access.

Reinstall missing unknown.ini cutter driver 7 months 1 week ago #5875

  • scoobs
  • scoobs's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
hi rayw, thanks for the advice but could not get past .ini cutter driver so tried deleting CDAlink\Signlab 9.1 folder,Summausb.dll
and now i getdata1.cab not found
tried signlab update but said update was not available at this time??
i then noticed the security usb light was not on (orange usb yellow light)i went to help, about signlab, and found this S/N #BS9S0XJPY6KGW, -1 which apparently means it cant find the usb sec/dev...... :ohmy: starting to pull hair out aghhh... :ohmy: dont think this is playing by the rules....
p.s downloaded driver from summa and did a test cut via summa cutter controlso pc is talking to plotter just signlab being a little sh*t :angry:
Last Edit: 7 months 1 week ago by scoobs. Reason: adding new info
The administrator has disabled public write access.

Reinstall missing unknown.ini cutter driver 7 months 1 week ago #5878

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 57
  • Thank you received: 6
  • Karma: 2
The message "Reinstall missing unknown.ini cutter driver ???" has nothing to do with Dlls or missing Windows drivers.
It has to do with a missing Signlab driver INI file.

A reinstall should cure it.
Or go File, Install drivers.
Remove the checkmark from all drivers.
Put the checkark back in the one you want , and click OK.
The administrator has disabled public write access.
Time to create page: 0.055 seconds