CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Cutting with Vinyl Express Q42 out of Signlab

Cutting with Vinyl Express Q42 out of Signlab 8 months 2 weeks ago #5899

  • SSshawn
  • SSshawn's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello,

I was looking for some help to get my new cutter up and running. Currently, my company has been using a Vinyl Express Model VE-Q30 for cutting. The machine was starting to show its age so we just purchased a Vinyl Express Model VE-Q42. Now I am unable to figure out how to cut to this new cutter. The plotter driver we have been using for the old cutter is listed as 'Panther 30in/760 mm'. In that same dialog box there is no Q42, or 42" driver to even select for that matter. I have installed the driver software that was included with the new cutter, and the cutter shows up on my computer under devices and printers but I cant seem to get any connection to Signlab with it. I appreciate any help that could be given to steer me in the correct direction.

Thank you in advance!
The administrator has disabled public write access.

PVObanner

Cutting with Vinyl Express Q42 out of Signlab 8 months 2 weeks ago #5900

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 303
  • Thank you received: 69
  • Karma: 7
Which version of Signlab do you run?
I have looked in Signlab 9.1 and there are Vinyl Express drivers listed and I think the one you would need would be the Vinyl Express Q-100 USB, notsure if you would need the GPGL or HPGL but would guess you can choose either language on the plotter.
Have you tried using the same driver that you used for the original plotter, the only difference would appear to be the width, although you might need to choose a different port to run it through in Plotting defaults.
The administrator has disabled public write access.

Cutting with Vinyl Express Q42 out of Signlab 8 months 2 weeks ago #5901

  • SSshawn
  • SSshawn's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
I am in Signlab 9.1. I have tried using the same driver we used to, and I just tried the one you have suggested to no avail. Since I posted this earlier, I have called Tech Support for the company we purchased the cutter through. He had me choose the Graphtec FC8000-100 (HPGL) driver. On that driver I am able to cut through a USB cable, but unable to use a serial (COM1 port) cable as I have before. We have two computers connected to the one cutter though so I still need to get the other port working. When I try to cut with the serial cable, Signlab tells me 'Error in port setting: COM1:9600,n,8,1'.

Thanks again
The administrator has disabled public write access.

Cutting with Vinyl Express Q42 out of Signlab 8 months 2 weeks ago #5902

  • SSshawn
  • SSshawn's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Well, after trying to use the old cutter and receiving the same error message I decided that I must have screwed something up along the way with downloading drivers and everything. I ended up reverting my system back to the most recent restore point, and it now will cut out of the COM1 port using the Graphtec FC8000-100 (HPGL) driver. Thank you again for your help.
The administrator has disabled public write access.
Time to create page: 0.056 seconds