CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

  • Page:
  • 1
  • 2

TOPIC: Objects with weed border not cutting correcty

Objects with weed border not cutting correcty 8 months 4 weeks ago #5970

Still having the issue with incomplete cuts using weed border function in the cut properties.
Incomplete cuts, 1/2 to 2/3 of the object is all that cuts.
The weed function in design works correctly but if weed is chosen in cut properties the whole job is lost due to bad cuts.

The latest patch did not work correcting the issue and now the cut properties box turns black when job is sent to plotter.
The administrator has disabled public write access.

PVObanner

Objects with weed border not cutting correcty 8 months 4 weeks ago #5971

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 311
  • Thank you received: 69
  • Karma: 7
Go to Cut > Plotting Defaults.
In the bottom Left corner of the dialog are X Move and Y Move, add about 3mm in both fields, and see if the weed border is completed.

Can you add an image to any reply showing what is missing from the cut?
The administrator has disabled public write access.

Objects with weed border not cutting correcty 8 months 4 weeks ago #5973

Full cut is power weed used in design. Weed is disabled in plotter defaults.

Half cut is with weed function enabled. Adding to x y had no effect.
Also adding to x y disabled jog function.

When weed is enabled and cut is selected, the object will flash repeatedly.

When job is sent to plotter portions of the cut dialog box will black out.

In order for them to reappear the job has to be closed and reopened.
Attachments:
The administrator has disabled public write access.

Objects with weed border not cutting correcty 7 months 3 weeks ago #6028

My issue is still not resolved after 6 months. I know its not the PC because the same issues exist on my others.
Guess I learned a lesson not to upgrade until all bugs are killed.
The administrator has disabled public write access.

Objects with weed border not cutting correcty 7 months 2 weeks ago #6036

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 311
  • Thank you received: 69
  • Karma: 7
What cutter do you use?
The administrator has disabled public write access.

Objects with weed border not cutting correcty 7 months 2 weeks ago #6038

I use a Roland GX24, Roland CX300, and SP300V. All have the same issue. The weed function in tools works correctly.
The weed function in plot menu is the issue.
Only parts of the item will be cut when the weed function is selected in the plot menu.

I have moved the objects to different areas of the plot layout and the issue is still there.

Its rather bothersome when you need to cut a weed from the plot menu.

I'm sure its just another bug because the issue is not present if i use the the weed tool.

The work around I use is to use multiple weeds around objects in layout and send them to the plotter without using weed in the plot menu.

Rather time consuming this way.

I'm sure you will be able to work it out eventually.

Thanks,
SD
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.059 seconds