CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: color adjustment

color adjustment 8 months 3 weeks ago #6073

  • Scaife
  • Scaife's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
Hello all. I have a Roland VS540 and my colors always print a little dark. I know there is a place in the print options in VPM for adjusting this but I don't understand the adjustments that are there. Can anyone tell me how to lighten my colors. of course I will have to experiment so can anyone tell me at what increments I should make my adjustments.

thanx
The administrator has disabled public write access.

PVObanner

color adjustment 8 months 3 weeks ago #6075

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 331
  • Thank you received: 72
  • Karma: 7
You will have to make a few tests but it can be done.

select a job you have printed that is dark. Bring it into VPM and right click and choose properties.
Look for Printmode Overrides > ICC Profile.
{if you don't see ICC Profile, go to Tools > Options and check the box for advanced settings}
You should see this.



Check the box to Override Output Profile, then click the button[V]
Choose the option DeviceLink 1, then browse [...]
"Select from printer profiles" Double click DeviceLinks folder, then choose one of the lighter options 10%-80%.

Make test prints to find what suits you.

Once you know the best setting, you can use Devices > Manage Printmodes to create your own new printmode with these settings. Make sure you start from the same printmode that you were testing with, and make a copy to edit.
The administrator has disabled public write access.

color adjustment 8 months 2 weeks ago #6082

  • Scaife
  • Scaife's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
when I make these changes it wont allow me to send anything to the queue. it says check you queue settings. I thought there might be some way to do it through the color adjustment area under print options. Anyway I can not send anything to the queue from signlab at all anymore, see picture attached. when I am in signlab there and I send to queue the drop down menu is blank? not sure if playing with my queues had anything to do with this or not. am I going to have to reinstall Signlab 10?
Attachments:
The administrator has disabled public write access.

color adjustment 8 months 2 weeks ago #6083

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 331
  • Thank you received: 72
  • Karma: 7
That looks like your Signlab and VPM are not talking to each other any more.

First off, In VPM, go to Queue > Manage Queues and create a new Queue from scratch (don't copy old queue). Once you have that done, go back to Signlab and see if you can see the new queue to send a print to.

If you still do not see anything, open Signlab, go to Help > ABout Signlab > type i

This will open the CADlink.ini as a notepad.

search for "[Local"
you should see:

[local Queue]
path=C:\CADlink\SignLab 10.0\VPM5

IF you do not see this, copy and paste this as a new section into the file.
Save the file, then close and re-open Signlab 10.0
The administrator has disabled public write access.

color adjustment 8 months 2 weeks ago #6084

  • Scaife
  • Scaife's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
i have don't everything you asked and I still get the same thing. see attached. got any other ideas?
Attachments:
The administrator has disabled public write access.

color adjustment 8 months 2 weeks ago #6098

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 331
  • Thank you received: 72
  • Karma: 7
Can you make a screen shot of the error that you get?
The administrator has disabled public write access.
Time to create page: 0.057 seconds