CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Graphtec Ce6000-60 sign lab10 problems

Graphtec Ce6000-60 sign lab10 problems 7 months 4 weeks ago #6076

  • blockh89
  • blockh89's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Plotter stops I have a Graphtec Ce6000-60 just upgraded to sign lab 10 Cuts fine in Graphtec's cutting program when sent from sign lab it stop and this code comes up E01006 hardware address load error 001A02B h Help anyone please
The administrator has disabled public write access.

PVObanner

Graphtec Ce6000-60 sign lab10 problems 7 months 4 weeks ago #6077

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 60
  • Thank you received: 7
  • Karma: 2
Your machine has an LCD display.
When you turn the machine ON, it briefly displays either HL or GL
Which does it display?
Also , it briefly displays Version. It could be anything from 1.7 to 2.2
It should be 2.2 for the latest firmware.

Try installing and using our
Graphtec (HPGL) or Graphtec (GPGL) driver instead of the ce-6000 driver.
These don't have any of the fancy new commands that Graphtec has added.

By the way, if you GOOGLE "Graphtec E01006 hardware address load error" , you will see that
you are not alone.
Last Edit: 7 months 4 weeks ago by frankd.
The administrator has disabled public write access.

Graphtec Ce6000-60 sign lab10 problems 7 months 4 weeks ago #6078

  • blockh89
  • blockh89's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi thanks it displays GL and 1.8
The administrator has disabled public write access.

Graphtec Ce6000-60 sign lab10 problems 7 months 4 weeks ago #6079

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 60
  • Thank you received: 7
  • Karma: 2
Try installing and using our Graphtec (HPGL) or Graphtec (GPGL) driver
We are up to our eyeballs in Graphtec cutters and are not getting this error.
FYI, it may cut 4 times larger than it should so test with a 1 inch rectangle


There are a few people on the USCutters Forum having the same problem.
Last Edit: 7 months 4 weeks ago by frankd.
The administrator has disabled public write access.

Graphtec Ce6000-60 sign lab10 problems 7 months 4 weeks ago #6080

  • blockh89
  • blockh89's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
can you tell me where I can get that driver?
The administrator has disabled public write access.

Graphtec Ce6000-60 sign lab10 problems 7 months 4 weeks ago #6081

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 60
  • Thank you received: 7
  • Karma: 2
In Signlab, you click on File/Install/Drivers.May say Cutting Devices.
In the dialog that appears, Under Manufacturers, scroll down till you see Graphtec.
Put a checkmark in it
On the right hand side, under Output device, scroll down till you see Graphtec (GPGL)
Put a checkmark beside it.

Then in Plotter Setup you need to switch from the CE600 driver to the GPGL driver.
You will probably have to change the Port Location also.
The administrator has disabled public write access.
Time to create page: 0.063 seconds