CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Vinylexpress R Series problems

Vinylexpress R Series problems 7 months 1 week ago #6127

After about 20 years, my Alan Datagraph plotter bit the dust. I purchased a new Vinylexpress R Series plotter. I have contacted both Cadlink and Signwarehouse tech support but none has called me back.Sure would like to get this thing going over the weekend.

I can get the Signlab to send info to the plotter and cut but... It is not what is on the screen. A simple star for the most part cuts out but, one of the cuts on the star winds up being horizontal of the star. When cutting out a simple S it is all jacked up and looks like anything but an S. I have tried two different ports and they do about the same thing.
I have tried USB Comm4 and Comm1. Comm1 is what my Alan Datagraph ran on for years.
I know it is an issue with communication with the plotter. The Signlab program is fine.
If somebody can help me I appreciate it. If you want to call instead of typing, you can reach me at 502-303-4657 my name is Tony.

Somehow, I get a gut feeling I need to unistall the driver and reinstall it. But, I don't know how. Afraid I will mess something up good.
The administrator has disabled public write access.

PVObanner

Vinylexpress R Series problems 7 months 1 week ago #6134

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 320
  • Thank you received: 71
  • Karma: 7
Looking at the R series drivers they are HPGL drivers, I also looked at the Q series drivers, these have a GPGL driver option.
You could try one of these GPGL versions.

Or investigate the plotter and see if you can switch it to HPGL.
The administrator has disabled public write access.

Vinylexpress R Series problems 7 months 1 week ago #6137

Thanks for your response. I really do appreciate it. I tried the Q series. Still did not work. I am really thinking there is something wrong with the plotter. Cadlink finally sent be a message this morning saying it will cost $75.00 for assistance. I knew that, I will gladly pay 75 bucks if they can get it going. Now, just waiting to hear back from them.
The administrator has disabled public write access.

Vinylexpress R Series problems 7 months 1 week ago #6141

The plotter is up and running! Thanks to Cadlink Tech Support.
Here is what had to be done.

Even though the plotter speed can be set on the plotter, it has to be sent to max in the cadlink program. The flow control has to be set to Xon Xoff in 2 different places. One is the cadlink program, the other in the device manager settings. Once that was done, it is working.
The administrator has disabled public write access.

Vinylexpress R Series problems 7 months 1 week ago #6143

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 60
  • Thank you received: 7
  • Karma: 2
I have updated all of our Vinyl express R series drivers to default to 600 mm/sec instead of 300 mm/sec
If you google the issue, it seems various distributors have discovered this solution or make this recommendation.
Any thanks to Dave in tech support for helping him out.
Last Edit: 7 months 1 week ago by frankd.
The administrator has disabled public write access.
Time to create page: 0.053 seconds