CADlink forum

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Tiling Issue

Tiling Issue 1 week 3 days ago #6484

I have a US Cutter MH 871, and it cuts perfectly fine with Sign Lab 10, but I'm have an issue with cutting tiles -- specifically in that once it finishes the first tile, it proceeds to the 2nd tile cut, but then it ends up going back to the origin point and cuts over the first tile. It proceeds to do this for every tile.

I've had Sign Lab 5 as well as a really old 1991 cutter, and had no issues with tiling, but I seem to be having this issue with Sign Lab 10 and Sign Lab 9 with the US Cutter MH 871. Any help would be kindly appreciated!

I've tried an abundance of setting combinations but am having no luck. Also, I'm running a USB Cable from the computer to the plotter itself. Also running on Windows 8.1.
Regards,

John
Last Edit: 1 week 3 days ago by JohnChin299.
The administrator has disabled public write access.

PVObanner

Tiling Issue 1 week 2 days ago #6485

  • rayw
  • rayw's Avatar
  • Offline
  • Administrator
  • Posts: 331
  • Thank you received: 72
  • Karma: 7
I am not familiar with the cutter, but I am making the assumption that when it is set and ready the head of the cutter comes to rest on the right side of the plotter.

If this is the case, go to Cut > Plotting Defaults > Setup.
Look at the lower half of the window at the Origin and Endpoint settings. You should have origin set to lower left and Endpoint set to Lower Right.

Is this how you have it set?


Last Edit: 1 week 2 days ago by rayw.
The administrator has disabled public write access.

Tiling Issue 1 week 2 days ago #6493

Hi rayw,

I appreciate the help -- I've had that set as the default settings when having the issues described, while also trying to change it around, but have not observed any differences as a result.

Spent a couple of hours last night, can't seem to figure it out -- the tiling feature would really make my life easier. In that regard, I hope it's possible to find a solution.

Would changing anything in text file for the cutter make a difference? I've read something in regards to the Tile="" string when opening the driver for the cutter with ALT+E.

Regards,

John
Last Edit: 1 week 2 days ago by JohnChin299.
The administrator has disabled public write access.

Tiling Issue 4 days 17 hours ago #6511

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 66
  • Thank you received: 7
  • Karma: 2
Could you change your port location to FILE in Signlab.
Could you cut a simple 10 inch long by 1 inch tall rectangle with a tile line somewhere in the middle.

Could you the find that plot file and open it in Notepad.

It should look something like below.
;:H A L0 ECN U V10
U0,0 U1452,5 D5,5,5,701,1452,701 U1452,0 U F1452 U0,701 D868,701,868,5,0,5 U873,0 U F872 @
The red is one Tile. The F1452 should make that spot the new 0,0
The second blue tile should start from that spot.

Need to see if you have F####s between each tile.

There is an outside chance the plotter cant tile.
Do you have some other software that came with the cutter that can make it Tile.
Last Edit: 4 days 17 hours ago by frankd.
The administrator has disabled public write access.

Tiling Issue 3 days 6 hours ago #6514

Hi Frank,

Appreciate the assistance! The tiling functionality works great in the VinylMaster software that came with the cutter -- however, I greatly prefer SignLab over any other software as I've been essentially using it all my life.

In regards to your advice:

1. I've tried switching to "File:" from the current USB007 port before, but the cutter does not respond when making a print/cut request. I'm currently running a USB to USB from the computer to the machine. However, I'll give that another try tonight.

2. Not at the machine at the moment, but I'll give that a go later tonight.

3. The MH871 driver notepad file contains the following text under the [Generic] options:

[Generic]
;AbsMove=A
;RelMove=R
;* Needs Nw
MoveUp=U %.0lf,%.0lf
MoveDn=D %.0lf,%.0lf
Tile=F%.0lf
AbsArc=CA%.0lf,%.0lf,%.2lf
RelArc=CA%.0lf,%.0lf,%.2lf
Pause=EL
EndJob=@
StartJob=;:H A L0 ECN U
;Term=\r\n


I'm afraid I'm not too familiar with the text, would I just copy paste your line after the "Tile="?

I appreciate your time!

Regards,

John
Last Edit: 3 days 6 hours ago by JohnChin299.
The administrator has disabled public write access.

Tiling Issue 2 days 12 hours ago #6518

  • frankd
  • frankd's Avatar
  • Offline
  • Administrator
  • Posts: 66
  • Thank you received: 7
  • Karma: 2
I installed Vinyl Master
It looks like Vinyl Master uses an HPGL driver while we use a DMPL driver.

Try this.
In Signlab, go to File/Install Cutting Devices.
Look for the Red Sail folder.
It should be 1 up from the Refine folder.
Install and try the Red Sail RS1120 Hpgl driver.
The administrator has disabled public write access.
Time to create page: 0.058 seconds