CADlink forum

By joining our forum you are agreeing to CADlink Technology's privacy policy. You may opt out at any time.

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Communicating with our plotter - Summa S2 160T

Communicating with our plotter - Summa S2 160T 6 months 1 week ago #6585

Hi,

We have a Summa S2 160T plotter (about a year and half old now) which is hooked up to our network via Ethernet. We have 5 Signlab 10 licences or which, 4 have cutting capabilities. Everything was working fine with Signlab 9 - all able to interrogate the plotter and send the job down no problem. We then upgraded to Signlab 10 and initially, no problem whatsoever. On one of the PC's, a message came up a few weeks ago about installing a patch. So, patch installed no problem but then we started having trouble interrogating the plotter (to check media width prior to sending the job to the plotter via the remote spooler). It started coming up with the message that 'cannot receive data from remote device'. So, I contacted Cadlink UK and Ray installed Summa cutter control to see if the plotter was communicating. Indeed it was and shows up any time I open Summa cutter control. Ray got it working again by having me turn the plotter off and back on again. Interrogating was back and I thought that was that.

Soon after, I got the message again and could fix it by turning the plotter off and back on again. An annoyance to be honest. But this morning, no matter if I turn the machine off and back on, I cannot seem to communicate with it. Summa cutter control shows that it is online and visible to my PC.

So I have no idea what the problem is? Anyone know a solution?

We can cut from the other PC's no problem - they haven't had the patch incidentally. I don't know if that's significant or not? Ray said it shouldn't have caused the problem and I've got no reason to doubt but I thought I would give that information just incase it is important?
The administrator has disabled public write access.

Communicating with our plotter - Summa S2 160T 6 months 1 week ago #6587

There is only 1 way to get the error message 'cannot receive data from remote device'
It means that the communication with Net Spooler is failing for some reason.

Quick possible fix is to go to Cut/Plotting Defaults/Setup/Port and change to Direct to port. You probably are set for Use Production Spooler.
Last Edit: 6 months 1 week ago by frankd.
The administrator has disabled public write access.

Communicating with our plotter - Summa S2 160T 6 months 1 week ago #6588

I will give that a try, thank you.
Last Edit: 6 months 1 week ago by bozz282. Reason: typo
The administrator has disabled public write access.

Communicating with our plotter - Summa S2 160T 6 months 1 week ago #6589

So far I have cut two jobs (in between other stuff before anyone starts saying I'm being slow!) direct to port instead of using the spooler. So far, it seems to have cured the problem and I can now interrogate the plotter again.

So would that indicate a problem with the spooler or maybe the settings?
The administrator has disabled public write access.
Time to create page: 0.046 seconds