CADlink forum

By joining our forum you are agreeing to CADlink Technology's privacy policy. You may opt out at any time.

Welcome, Guest
Username: Password: Remember me

CADlink, leading developers for sign making, engraving, inkjet film, 2D, 3D routing CNC machines software

TOPIC: Cut to Clipboard/Copy not working

Cut to Clipboard/Copy not working 4 weeks 1 day ago #6755

After the weird patching problems I was having I can no longer cut to clipboard or copy. Selecting cut to clipboard goes through the motions (blue progress bar, object disappears) but can't be pasted. Like paste is grayed out. Same for copy using ctrl-c. Blue progress bar but no paste option and ctrl-v does nothing.

Cut/paste works still in other software.

I rebooted the computer just to rule out some type of glitch in that regard.

Also In text edit mode the text highlight color is black now instead of the dotted gray pattern. Is this normal?

The administrator has disabled public write access.

Cut to Clipboard/Copy not working 2 weeks 4 days ago #6760

try running Signlab as administrator or running it not as administrator depending on how it is run now. Close Signlab 10.0, find the CADlink.exe in the Signlab 10.0 folder, right click and choose Properties > compatibility is the option "Run as administrator" checked?

If it is Uncheck it and run Signlab again, if it is not check it and run Signlab again.

Does the copy/paste work now?

As for the highlighting of the text, I have tested on 2 PC's here and still get the grey highlight colour, do you have any colour applied to the Signblank or is it still white? (Options > Workspace Colours).
The administrator has disabled public write access.

Cut to Clipboard/Copy not working 2 weeks 4 days ago #6761

I tried a fresh install on Friday and my anti-virus heuristic detection started going bananas. It tried to quarantine most ini files and even the license files on the dongle. This was with the cadlink folder and the usb drive white listed.

I'm in contact with them now to get it under control. I think my issues are due to some of the files being quarantined and deleted with no option to restore. Luckily the dongle was not destroyed by this. That would've been a problem I bet.

I'll keep the thread updated when I hear back from them.
The administrator has disabled public write access.
Time to create page: 0.045 seconds